Resolved
Our upstream provider has resolved the issue.
Identified
An upstream provider is having issues with some of their LLM models. Tracelight will attempt to automatically route around them, but some users may experience issues while this is ongoing.
You can follow their incident here: https://status.claude.com/incidents/pr6yx3bfr172