Resolved
This issue has been resolved. If you continue to encounter this problem, try reloading the addin or contacting support.
Monitoring
A fix has been deployed, and we're monitoring the impact.
Identified
We have identified the issue, and are testing a fix.
Investigating
Some users may experience slower loading times. When data is slow to load, try refreshing addin, it should then load immediately.
We are investigating the issue.
Investigating
Some users may experience slower loading times. when data is slow to load try refreshing addin, it should then load immediately.
We are investigating the issue