Resolved
We're seeing full recovery. If you encounter issues, you may need to reload the addin to refresh the authentication.
Monitoring
We're seeing recovery again.
Monitoring
Errors appear to have mostly resolved. We'll continue to monitor.
Identified
We're continuing to see some issues, although much less often than before. We will keep you updated.
You can follow our 3rd party provider's status page here: https://status.clerk.com/incidents/01KHVBF47Q3SDK1VX7ZNHQ316R
Monitoring
It appears to have been resolved. We'll continue to monitor.
Please contact support if you have any further issues.
Investigating
Our 3rd party provider has acknowledged an outage on their end, users may be encountering issues with authentication in the app. We'll send updates once we have more information.