The errors appear to have resolved.
Resolved
Monitoring
We've identified the issue and implementing a fix. Most users should see a recovery now.
Investigating
Some users may encounter connection issues.