Resolved
The mitigations have been completed and all users should no longer be experiencing loading issues.
Identified
We've indentified the issue and we're running mitigations to resolve it. This may take several minutes to complete.
Investigating
Some users are encountering issues with Tracelight loading slowly.
Investigating
Some users may encounter issues with the app loading slowly.